Jesoba.com is launched, Click below image to access it

Jesoba.com is launched, Click below image to access it
Technology and Entertainment Blog

Error 1062 It is not possible to run two different versions of ASP.NET in the same IIS process

Title: Error 1062 It is not possible to run two different versions of ASP.NET in the same IIS process

Product Version: ASP.NET 2.0.50727.0

Event ID: 1062

Event Description:
=============

Event Type:  Error 
Event Source: ASP.NET 2.0.50727.0
Event Category:    None
Event ID: 1062

Date:        4/3/2011
Time:        1:58:57 AM
User:        N/A
Computer:    PNGSRER01
Description:
It is not possible to run two different versions of ASP.NET in the same IIS process. Please use the IIS Administration Tool to reconfigure your server to run the application in a separate process.

Solution:
=========

- In IIS 6 we cannot run more than one version of the framework in the same application pool in IIS6.

Example: Suppose if two websites are using DefaultAppPool than they will have to use only one .NET version they both can't use different version. If they use different version than one of the website will not work and will return following error.

"Server Application Unavailable"

- One application pool can have .NET version 2 and other application pool can have .NET version 4.

- Finally the solution for this error is to create a new application and connect one website to that application pool and choose required .NET version or keep same .NET version for both the websites.

Note:
=====

- The ASP .Net Version v1.0, v1.1 and v2.0 can all run together at the same time on the same server.  Each site, or even a virtual directory within a site can have its own version of the .Net framework installed in case of Window Server 2000 and old IIS version 5.

Keyword: error 1062, error event 1062, error 1062 asp.net,

Reference: N\A

Google+ Badge

About Author

My photo

I am Senior Server Expert and Professional Blogger.